Stuck on "Checking session status..." when clicking on "New session"

I’ve been unable to start a new session, everytime I click on “New session”, the page just gets stuck on “Checking sessions status…”. I’ve tried logging out and back in, using 3 different browsers and incognito mode, nothing worked. What could be the problem here ?


@vjung99 can you tell me which Renku deployment are you working on? Is it

It’s on the eth network

@vjung99 a few things:

  • can I ask you to try one more time to start a session?
  • if the problem persists then I think the issue is related to this autosave branch you have in your project: renku/autosave/vijung/main/a445b78/c611f9c. If you know that you do not need this then delete the branch and try again. If you do need the branch the easiest thing is to create a new branch from this autosave branch but name it something else without any slashes in the name. Then you should be able to launch a session and merge this branch wherever you want to recover your work.

Creating a new branch and deleting the one with the slashes in the name fixed it. I’m very happy that there is an autosave feature when a session expires, but it would be nice to get a notification in some way, because I didn’t realise that this branch had been created.

Many thanks