Terminal in renkulab garbled

Dear all,

When I open the terminal in a renkulab machine on Firefox, I cannot see any characters:

Does anyone know how to solve this? Thank you!

That is strange. I just tried using the current version of FF on macOS 10.15, and it looked normal. Which OS are you using? And do you have the same problem with other browsers?

1 Like

Hi @cramakri, sorry for the slow response. I am using FF 78.5.0esr on Debian. I don’t see the same problem in Chromium. Weird.

Hello @schymans , I use Firefox as my default browser (currently at version 85 on Ubuntu) and I have never seen the blurred text on a JupyterLab console.
I’ve tried to open the same project you linked and all looks good.

I’m not sure what causes that effect, but you could try disabling all the add-ons. They may have very unexpected side effects (e.g. plugins to enhance page scroll may blur or misalign the content of console-like sections due to a different scroll bar layout).

1 Like

Very weird, thanks a lot for trying and confirming that it is only on my computer. I will use chromium for the time being, and maybe the FF problem will go away after the next restart or update.

1 Like