Jupyter lab is not loading

Dear all great Renkuers!

I opened a session 4 days ago. Everytime the VPN disconnects, I need to reload the tab with the Jupyterlab session, but it always works fine. But now, when I do the same, it just does not load anything, and I can only see a white deep emptiness:

What do you think the problem might be? And please, closing the session and opening a new one is not an option currently.

Thank you so much!

What happens when you click the “Open” button?

Same thing: perfectly white empty tab.

@lusamino I assume this is on the limited deployment?

Yes it is. Btw, I have also tried on other browsers, and it is the same story.

Is not starting a new session not an option because things haven’t been pushed or because it takes a long time to run?

Mostly because of the former, there is some stuff I don’t want to lose. But I have to, it would be ok :slight_smile: Let me try with another project (I guess I should have tried this before…)

We can help you push changes so nothing is lost. But whatever is in memory will be lost, of course.

Luis. I will reach out directly so that you can save your data.

@tolevski already helped me saving all files, and then I will just close the session and start it again. I tried on another repo, and it works. Hence, I guess I messed it up at some point. Thank you so much all!!