Sessions not creating


I created a “group” on Renkulab and tried to import existing Renkulab projects into it.
Yesterday, I had an error with “no knowledge graph” and I clicked on a button to create one. It took a very long time (probably finished during the night (?)) and now I do not see this error anymore.
Now, when I try to create a new session, I have the 3 dots to show that something is loading. However, no session are created and after a while it stops and goes back to “create a session”.

Do you know what I could do to fix this and get a session?

FYI, the group is fso_data_science and the projects are “metadata_auto_r_library” and “metadata_auto_python_library”.

Thank you,


@PaulineML do you mind sharing the contents of your Dockerfile for the projects that are having issues? I am assuming that you have no sensitive information in your Dockerfile and you can share it. But please check if and before you post here.

This can help me do some troubleshooting to resolve your problem.

@tolevski actually now, I think that the import completely failed as there is no files at all (so no Dockerfile) in the project)

That’s probably why it can’t create sessions.

Aha I see. And can you give me some more information about the group and projects you are importing. I suspect importing the projects fails because you do not have sufficient permissions to move them maybe?


  1. Is the group fso_data_science private (or maybe internal?) See the screenshot below that shows where and how you can see the visibility of your group. If you go the same link as the screenshot you should see your group and if you hover over the icon next to the name it will show you what the visibilty is.

  2. What is the visibility of the projects you are trying to import? You can check this in a similar way:

  3. What is your role in the projects you are trying to move? Did you create the projects or not? You can check what your role is by navigating to the members section of your project in gitlab. Here is an example from one of mine. If you open the same page but for your project can you let me know what your Max Role is?

Ok, so

  1. The group is private
  2. Both projects are “imported” as private but there are originally public repositories (see Image
    : I try to move from Pauline Maury Laribière to FSO_Data_Sceince group).
    If needed, I can make all these projects public. It is the plan anyway.
  3. I created the 2 initial projects, I also created the group FSO_Data_Science, and I am the person who tried to do the imports. I am the maintainer of both projects.

Also, I have manually added the descriptions in FSO_data_science group “Public XX library to simplify access to FSO metadata”. They were not imported either.