Cannot import the dataset of the tutorial, "provider DVN not found"

Dear all,
I’m completely new to renku. I’m following the tutorial and when I try to add data from a remote repository as mentioned on Add data to your project — Renku documentation, using renku dataset import --name flight-data 10.7910/DVN/WTZS4K, I get the following error message:

Error: Invalid parameter value - Could not process ‘10.7910/DVN/WTZS4K’.
Couldn’t test provider <class ‘renku.core.commands.providers.dataverse.DataverseProvider’>: renku operation failed due to network connection failure
Reason: provider DVN not found
Hint: Supported providers are: OLOS, Renku, Zenodo, Dataverse

Is the tutorial wrong? Is there something wrong in my settings? Or is it a problem with the proxy of my company?
It’s not absolutely problematic (I can load the data from my computer), but I just would like to understand.
Thank you for your help,

Hi Antonin,

It looks there’s something wrong with this particular dataset in Dataverse. I’ve just tried a similar one in Zenodo and it worked: renku dataset import --name flight-data

Sorry for the inconvenience.